24/7 Hotline: 0800 / 08 27 638   Int.: +49 5353 / 977 99 99 Support FAQ Ankündigungen

Welche PHP-Version kann ich nutzen?


In unseren Webhosting und Webhosting-Reseller Tarifen können Sie die PHP Version, über den PHP Selector, im cPanel Webinterface jederzeit selbst bestimmen.

Bei managed Agentur Servern oder managed Servern mit der optionalen CloudLinux Erweiterung steht der PHP Selector ebenfalls zur Verfügung.


Zudem können Sie auch einzelne PHP-Module und die gängigsten php.ini Einstellungen in Echtzeit selbst administrieren.

Folgende PHP Versionen können Sie aktuell (April 2018) nutzen:




Bei Veröffentlichung neuer PHP Versionen werden diese, innerhalb kurzer Zeit, ebenfalls bereitgestellt weshalb sich die Liste entsprechend vergrößern kann.


Den PHP Selector finden Sie im cPanel unter:




(1) PHP Version ändern:

Wenn Sie die PHP Version ändern wollen, wählen Sie diese aus dem Dropdown aus und klicken anschließend auf "Set as current".

(2) php.ini Einstellungen ändern:

Um zu den erweiterten Optionen zu gelangen, klicken Sie auf "Switch To PHP Options".




(1) php.ini Optionen ändern:

Um eine Option zu verändern, klicken Sie auf den jeweiligen Wert. Es wird dann ein Eingabefeld eingeblendet, über welches Sie den Wert verändern können.
Anschließend klicken Sie unten auf "Speichern". Die Änderung wird in Echtzeit übernommen.





© All rights reserved by VCServer Network OHG